Search found 5 matches

by vingadorjr2
Sat Jul 20, 2013 10:50 pm
Forum: SNESdev
Topic: YPbPr ouput mod for SNES consoles
Replies: 187
Views: 112278

Re: YPbPr ouput mod for SNES consoles

I just dont comprehend how those people got Component YPbPr out from their S-RGB chips... maybe they are using these external chip to transform the signals like you said. It seems that it is the case... Yeah, it's an external board like say the JROK, a circuit that takes RGB + Sync in and outputs Y...
by vingadorjr2
Sat Jul 20, 2013 9:05 pm
Forum: SNESdev
Topic: YPbPr ouput mod for SNES consoles
Replies: 187
Views: 112278

Re: YPbPr ouput mod for SNES consoles

My chip says S-RGB. Its the 1Chip SNES model. Ive soldered the Luma from the S-Video pin at the Multi-AV out AND, just for test, from the Luma out on the chip too. The same result, "pink" screen. If i amplify the red and/or blue, doesnt it going to becamo even more red and/or blue? I dont think it ...
by vingadorjr2
Sat Jul 20, 2013 7:30 pm
Forum: SNESdev
Topic: YPbPr ouput mod for SNES consoles
Replies: 187
Views: 112278

Re: YPbPr ouput mod for SNES consoles

1) Does the video chip say S-ENC anywhere on it or BA6592F ?? This link lists the known chips that this mod will work with: http://nfggames.com/forum2/index.php?topic=3525.0 a) BA6592F b) S-ENC c) S-ENC B BA6594AF If the chip says S-RGB anywhere, this will not work, your SNES unit is too new!! 2) Y...
by vingadorjr2
Sat Jul 20, 2013 5:46 pm
Forum: SNESdev
Topic: YPbPr ouput mod for SNES consoles
Replies: 187
Views: 112278

Re: YPbPr ouput mod for SNES consoles

The decoding of the color green and its lacking level is an inherent problem with the YPbPr Component circuitry of some TV sets. If you go further back in this thread here , I already talked about it somewhat. Below are some shots of the same SNES and amplified Red-Y/Blue-Y output mod using the nat...
by vingadorjr2
Sat Jul 20, 2013 3:37 pm
Forum: SNESdev
Topic: YPbPr ouput mod for SNES consoles
Replies: 187
Views: 112278

Re: YPbPr ouput mod for SNES consoles

Hi everyone. First of all, my board is a 1995 NINTENDO SNSM-CPU-1CHIP -01. Im into the mod scene for a while but now im trying to do my first snes mod and i will admit that im having some trouble. First ive got a old S-Enc one from a used market, but in no way i could find the luma nor chroma signal...