Search found 4 matches

by waga
Sat Dec 08, 2018 3:29 pm
Forum: NESdev
Topic: Castkevania problem with Famicom AV
Replies: 8
Views: 4635

Re: Castkevania problem with Famicom AV

Something I forgot to mention is that Castlevania plays fine on an everdrive, and on the fdsstick through the ram adapter. It's just the original cart that gives me trouble. I've had the rgbmod for over a year now and I haven't had any problems at all so far. I've ordered another Famicom to nes adap...
by waga
Sat Dec 08, 2018 2:32 pm
Forum: NESdev
Topic: Castkevania problem with Famicom AV
Replies: 8
Views: 4635

Re: Castkevania problem with Famicom AV

The speed slows to a crawl. It looks like the video is in slow motion but it's the game. It's totally fine before that room then as soon as you get control after the screen transition it slows. It stays slow to the boss, and as soon as I collect the orb, the speed returns to normal. It's strange. Ed...
by waga
Sat Dec 08, 2018 2:05 pm
Forum: NESdev
Topic: Castkevania problem with Famicom AV
Replies: 8
Views: 4635

Re: Castkevania problem with Famicom AV

I tried that with my first cart, I took apart the adapter and plugged CV in, then checked continuity through both the cart and adapter together and everything rung out ok. Although I wonder if you are on to something with the address line. Maybe CV used one pin extensively for a certain address that...
by waga
Sat Dec 08, 2018 11:18 am
Forum: NESdev
Topic: Castkevania problem with Famicom AV
Replies: 8
Views: 4635

Castkevania problem with Famicom AV

I have a strange problem with US Castlevania PRG1 on a Famicom AV using a tototek nes to Famicom adapter. The title screen looks fine, the intro looks fine, but when the game starts, the screen flashes white and the background colours look off. When I enter the castle, the background turns pink. Whe...