Search found 71 matches

by darknezz19
Thu Jun 05, 2014 9:51 am
Forum: SNESdev
Topic: My first repro wont boot.
Replies: 22
Views: 6835

Re: My first repro wont boot.

Thanks for checking that Mark. This is my donor cart socket I'm using. It's not the prettiest, but something similar to this works for my tsop to willem adapter. Could those ribbon leads being too long cause issues with the snes reading the rom maybe?

Image
by darknezz19
Wed Jun 04, 2014 8:05 pm
Forum: SNESdev
Topic: My first repro wont boot.
Replies: 22
Views: 6835

Re: My first repro wont boot.

Aren't both those games on low rom boards? All I have is a madden 96 donor at the moment, and actually tried to bun the same madden game to a tsop and it wouldn't boot. I'll try to redo my soldering so all the points are shinny and clean up the left over flux. I'm not sure what you mean about connec...
by darknezz19
Wed Jun 04, 2014 7:39 pm
Forum: SNESdev
Topic: My first repro wont boot.
Replies: 22
Views: 6835

Re: My first repro wont boot.

Used a weller soldering station that has controlled heat. There's a lot of left over flux on there, but that shouldn't affect the functionality should it? It programmed and verified fine using a willem, which is why I'm stumped as to why it's not working on my madden '96 donor.
by darknezz19
Wed Jun 04, 2014 6:04 pm
Forum: SNESdev
Topic: My first repro wont boot.
Replies: 22
Views: 6835

Re: My first repro wont boot.

Found the original brd file and took a screen capture of it. Also took a picture of my adapter with a m29f032d mounted.

Image

Image
by darknezz19
Tue Jun 03, 2014 10:53 pm
Forum: SNESdev
Topic: My first repro wont boot.
Replies: 22
Views: 6835

Re: My first repro wont boot.

That's pretty slick how you mounted the tsop underneath like that. I'm programming mine with the tsop mounted on the adapter. Just tried to burn a madden 96 with no header and unpadded to a tsop and play it on the madden 96 donor cart. It still gave me a black screen. Next I wondered if damaged the ...
by darknezz19
Tue Jun 03, 2014 2:05 pm
Forum: SNESdev
Topic: My first repro wont boot.
Replies: 22
Views: 6835

Re: My first repro wont boot.

I routed my own a year ago based on this http://img17.imageshack.us/img17/7763/lastversion.png and just finished comparing it to the type III adapter, all traces go to the same places. The flash chip is an m29f032d 70ns 4mb. Maybe it needs the rest of the hi addresses filled to work as the original ...
by darknezz19
Tue Jun 03, 2014 9:59 am
Forum: SNESdev
Topic: My first repro wont boot.
Replies: 22
Views: 6835

My first repro wont boot.

After a lot of issues with a home made tsop to willem adapter, the chip finally would ID and program. I then tried to make an Earthbound repro, for personal use only. The donor cart is Madden '96 which has 16mb mask rom with a 64k sram chip. I removed the header with snes purify, but don't think the...
by darknezz19
Fri Apr 08, 2011 10:05 am
Forum: SNESdev
Topic: SNES TSOP40 Adapter
Replies: 73
Views: 37469

That looks awesome Peccost. You found a tsop socket in a dip package? I'll check out your routes here in a little bit and let you know. Cheers:)
by darknezz19
Wed Apr 06, 2011 11:24 am
Forum: SNESdev
Topic: SNES TSOP40 Adapter
Replies: 73
Views: 37469

I have the eagle done up but lost interest when my home made willem adapter wouldn't work. I'm pretty sure the traces are correct on the pcb, double check it though.

http://www.megaupload.com/?d=1964E31L

let us know if you get it working :D
by darknezz19
Fri Aug 20, 2010 10:43 pm
Forum: GBDev
Topic: GB mode 7 tech demo
Replies: 12
Views: 8987

Wasn't gameboy color's cpu clocked faster? Were original gameboys faster than a nes?
by darknezz19
Fri Aug 20, 2010 10:05 pm
Forum: GBDev
Topic: GB mode 7 tech demo
Replies: 12
Views: 8987

GB mode 7 tech demo

Saw this on reddit today and thought I'd share. Just wow. This guy must be a wizard or something.
by darknezz19
Thu Aug 19, 2010 3:44 pm
Forum: SNESdev
Topic: Tsop40 willem adapter
Replies: 4
Views: 4349

So do something like this Memblers? 30 and 29 tie together as well on it. *Edit* Would the 2k2 resistors translate to color code red red red or red red orange? *Edit2* At first the adapter was grounded to the pc chassis then willem card but of course neither worked. Could this have damaged the tsop?
by darknezz19
Thu Aug 19, 2010 2:06 pm
Forum: SNESdev
Topic: Tsop40 willem adapter
Replies: 4
Views: 4349

Tsop40 willem adapter

Hey guys i tried to make one of theseusing an old ide cable but am not sure where to tie the grounds to. Should they ground out on the willem card or pc chassis or somewhere else?
by darknezz19
Tue Aug 10, 2010 4:37 pm
Forum: SNESdev
Topic: Snes special chips
Replies: 11
Views: 5679

Will someone tell me what kind of sram carts use. As far as speed and sram type. There are a few different sram types listed here. http://search.digikey.com/scripts/DkSearch/dksus.dll?Cat=2556980&k=sram *Edit* Well DSP1 games probably come with 2kbyte and 8kbyte ram chips, sometimes or maybe always ...
by darknezz19
Tue Aug 10, 2010 8:29 am
Forum: SNESdev
Topic: Snes special chips
Replies: 11
Views: 5679

Thanks for the reply MottZilla. Can we get a list of known ram sizes on games that use special chip sets. Mainly on dsp1/2, sfx1, sfx2, and sa-1 boards.