It is currently Mon Dec 10, 2018 7:53 am

All times are UTC - 7 hours





Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Sep 05, 2006 3:57 pm 
Offline

Joined: Sat Aug 19, 2006 2:03 pm
Posts: 34
How come, in nintendulator, in the "cpu trace" window it sometimes gets stuck in a loop. i try to get to #0000 but it will stall on like #0a00 and loop back up to #0b00 and continue this over and over again; never reaching the destination. I use home and end keys first, then page up and page down, then arrow up and arrow down keys to arrive at #0000. But, somtimes it never makes it to #0000. What am i doing wrong? This has been happening a lot. :(


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 05, 2006 4:32 pm 
Offline
User avatar

Joined: Sun Sep 19, 2004 10:59 pm
Posts: 1440
It's a bug of some sort in the trace window which originates from Akilla's debugger code which I never got around to completely rewriting. If you get stuck like that, all I can recommend is trying to scroll in from the opposite direction (i.e. in this case, start at F000 and scroll down until you reach 0000 - it wraps around).

_________________
Quietust, QMT Productions
P.S. If you don't get this note, let me know and I'll write you another.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Sep 06, 2006 1:32 pm 
Offline

Joined: Sat Aug 19, 2006 2:03 pm
Posts: 34
Thank You, that helps a lot. :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group