It is currently Mon Oct 23, 2017 3:50 pm

All times are UTC - 7 hours





Post new topic Reply to topic  [ 12 posts ] 
Author Message
 Post subject: Posting error?
PostPosted: Wed Jun 11, 2008 7:14 pm 
Offline
Formerly Fx3
User avatar

Joined: Fri Nov 12, 2004 4:59 pm
Posts: 3064
Location: Brazil
Quote:
Could not connect to smtp host : 61 : Connection refused

DEBUG MODE

Line : 112
File : smtp.php


- The message IS posted, but this error is always appearing for now.

_________________
Zepper
RockNES developer


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 11, 2008 7:42 pm 
Offline
User avatar

Joined: Wed Aug 03, 2005 3:15 pm
Posts: 393
I haven't gotten that one yet, though I don't think I've posted in a while. I'll see if it happens in this post.

EDIT: Nope, went through fine. Maybe it's only in certain forum sections here?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 11, 2008 10:02 pm 
Offline
User avatar

Joined: Sat Feb 12, 2005 9:43 pm
Posts: 10068
Location: Rio de Janeiro - Brazil
I got this error today too. Posted the same message 3 times, but deleted the extra ones when I found that they were actually posted.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 12, 2008 12:48 am 
Offline
User avatar

Joined: Fri Nov 12, 2004 2:49 pm
Posts: 7235
Location: Chexbres, VD, Switzerland
It seems I get this with private messages but not for regular posts (yet).

_________________
Life is complex: it has both real and imaginary components.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 12, 2008 6:10 am 
Offline

Joined: Sun Sep 19, 2004 11:12 pm
Posts: 19122
Location: NE Indiana, USA (NTSC)
I think it happens when someone has checked "Notify me when a reply is posted" and no mail server is correctly configured.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 12, 2008 7:28 am 
Offline
User avatar

Joined: Fri Nov 12, 2004 2:49 pm
Posts: 7235
Location: Chexbres, VD, Switzerland
I didn't have requested to be notified on new messages (since I check here more ofthen than my mailbox that wouldn't make sense).

_________________
Life is complex: it has both real and imaginary components.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 12, 2008 8:22 am 
Offline
User avatar

Joined: Sat Feb 12, 2005 9:43 pm
Posts: 10068
Location: Rio de Janeiro - Brazil
I also don't use that option, but was getting the error. Anyway, there have been no errors for a while, so whatever it was is probably solved now.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 12, 2008 11:05 am 
Offline

Joined: Sun Sep 19, 2004 11:12 pm
Posts: 19122
Location: NE Indiana, USA (NTSC)
Bregalad wrote:
I didn't have requested to be notified on new messages

It's not that you have requested notification but that someone else has requested notification for the same topic.

Quote:
(since I check here more ofthen than my mailbox that wouldn't make sense)

<aol>Me too.</aol>


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 12, 2008 12:20 pm 
Offline
User avatar

Joined: Sat Feb 12, 2005 9:43 pm
Posts: 10068
Location: Rio de Janeiro - Brazil
tepples wrote:
It's not that you have requested notification but that someone else has requested notification for the same topic.

Oh yeah, that makes sense. After all, it's somebody else's topic, so why would I be notified of anything? Wasn't thinking straight, stupid me!

Quote:
Quote:
(since I check here more ofthen than my mailbox that wouldn't make sense)

<aol>Me too.</aol>

Just for the record, me too.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jun 12, 2008 1:21 pm 
Offline
User avatar

Joined: Tue Jul 03, 2007 1:49 pm
Posts: 968
I got it to......I even mentioned it.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 14, 2008 1:57 pm 
Offline
User avatar

Joined: Sun Sep 19, 2004 9:28 pm
Posts: 3192
Location: Mountain View, CA, USA
Is this problem still happening, and if so, how can I reproduce it (even if it happens randomly)?

We made some mail changes to Parodius during the late afternoon of June 10th, to help curb spam. The local SMTP server would have been down during that time, since the changes we had to apply affected both Internet-facing SMTP services as well as local SMTP services (configuration fun!).

If the problem is still occurring, post here or let me know (you can send mail to support@parodius.com or me personally as jdc@parodius.com) and I'll dig through logs to see what I can find.

Otherwise, it might be a PHP system-wide setting I need to adjust. Hmm...

EDIT: I can see how this was happening. The forum software was configured to use mail.parodius.com as it's SMTP server, which won't work as a result of our recent changes (see above). I changed the server to localhost, and sent myself a private message, which induced an Email:

Code:
From: phpbb@nesdev.com
To: nesdev@jdc.parodius.com
Date: Sat, 14 Jun 2008 14:12:42 -0700
Reply-to: phpbb@nesdev.com
Subject: New Private Message has arrived

Hello koitsu,

You have received a new private message to your account on "nesdev.com" and you have requested that you be notified on this event. You can view your new message by clicking on the following link:

http://nesdev.com/bbs/privmsg.php?folder=inbox

Remember that you can always choose not to be notified of new messages by changing the appropriate setting in your profile.

--
Thanks, Nesdev Forum Management


Can others please test and confirm success?


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jun 14, 2008 7:11 pm 
Offline
Site Admin
User avatar

Joined: Mon Sep 20, 2004 6:04 am
Posts: 3471
Location: Indianapolis
It seems to work again, thanks for the fix.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group