nesdev.com
http://forums.nesdev.com/

A problem using Opera
http://forums.nesdev.com/viewtopic.php?f=13&t=9411
Page 1 of 1

Author:  angrylion [ Tue Oct 16, 2012 10:45 am ]
Post subject:  A problem using Opera

With Opera 12.02 I cannot mark any check boxes ("Log me on automatically each visit", "Hide my online status", "Disable BBCode", etc.). It doesn't happen in other browsers. Could somebody confirm?

Author:  Bregalad [ Tue Oct 16, 2012 12:27 pm ]
Post subject:  Re: A problem using Opera

No problem here. I don't know which version of Opera I use, but a fairly recent one I guess. I don't activate all automatic updates though if it's a very recent version maybe I don't use it.

Author:  angrylion [ Tue Oct 16, 2012 1:17 pm ]
Post subject:  Re: A problem using Opera

I've experimented a bit with older Opera versions. The problem with check boxes exists in version 11.00 and newer, and it is absent in version 10.60 (therefore, probably in the whole 10.6x series). Bregalad, could you report your Opera version (via Help >> About Opera) and OS (I'm using Windows XP) to support or debunk this finding?

Author:  Bregalad [ Tue Oct 16, 2012 1:21 pm ]
Post subject:  Re: A problem using Opera

Oh, it just happens I use version 12.02

I can check the boxes but it's not very visible because it's black over dark blue. Perhaps this was the issue ?

Author:  angrylion [ Tue Oct 16, 2012 1:32 pm ]
Post subject:  Re: A problem using Opera

Ah, you're right, and yes, these ticks are very hard to notice for me, at least from the angle I'm typically looking at my not so good LCD monitor. I wonder why the color of these ticks changed in version 11.00. Sorry for wasting your time on this.

Page 1 of 1 All times are UTC - 7 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/