It is currently Sat Mar 25, 2017 2:47 am

All times are UTC - 7 hours





Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Forums/Wiki slowness
PostPosted: Sun Nov 10, 2013 8:34 pm 
Offline
User avatar

Joined: Fri Nov 19, 2004 7:35 pm
Posts: 3789
I've been seeing some slowness on the wiki and forums lately. Long times during loading where the connection is completely idle.

_________________
Here come the fortune cookies! Here come the fortune cookies! They're wearing paper hats!


Top
 Profile  
 
 Post subject: Re: Forums/Wiki slowness
PostPosted: Mon Nov 11, 2013 7:46 pm 
Offline
User avatar

Joined: Sun Sep 19, 2004 9:28 pm
Posts: 3192
Location: Mountain View, CA, USA
I have an open thread in the Moderators forum for WhoaMan to look at (it's more of a request however) which may be the cause of this.


Top
 Profile  
 
 Post subject: Re: Forums/Wiki slowness
PostPosted: Mon Dec 26, 2016 11:29 am 
Offline
User avatar

Joined: Thu Sep 07, 2006 1:08 pm
Posts: 520
Location: United States
My browser slows to a crawl whenever I'm not logged in. I take it as a result of the ads. They're perpetually loading. I've even had an unresponsive script error.

_________________
Ruling the World One Bean™ at a Time...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group