nesdev.com
http://forums.nesdev.com/

Not receiving email notifications
http://forums.nesdev.com/viewtopic.php?f=16&t=12923
Page 1 of 1

Author:  tepples [ Sun Jun 21, 2015 8:10 pm ]
Post subject:  Not receiving email notifications

Wiki is having the same email problems as forums.

Author:  Memblers [ Sun Jun 21, 2015 10:18 pm ]
Post subject:  Re: Not receiving email notifications

Not sure if I have admin access on the wiki, I logged in but couldn't find any email settings. Once I know how to get to it, I can set it up with the gmail account the forum is using. If not, I can give the info to you (Google will probably call it 'suspicious activity' if you log in though), or one of us can create a separate gmail address to use for the wiki.

So far, email notification seems to be working OK for the forum.

Author:  tepples [ Sun Jun 21, 2015 10:50 pm ]
Post subject:  Re: Not receiving email notifications

E-mail settings are in LocalSettings.php, and you need shell or SFTP access to edit that.

Author:  AMIGrAve [ Fri Apr 08, 2016 6:34 am ]
Post subject:  Re: Not receiving email notifications

Here's the error I received after creating an account:

Code:
Welcome, AMIGrAve!
Nesdev wiki could not send your confirmation mail. Please check your email address for invalid characters.

Mailer returned: Failed to connect to ac1.foxwebstores.com:25 [SMTP: Failed to connect socket: No route to host (code: -1, response: )]

Your account has been created. You can change your Nesdev wiki preferences if you wish.

Return to Category:Mappers with scanline IRQs.


Image

Author:  tepples [ Thu May 26, 2016 11:02 pm ]
Post subject:  Re: Not receiving email notifications

In this post, rainwarrior wrote:
(It might help if there was someone else able to approving new users and moderating the wiki, though; you are a bottleneck there. Same goes for the forum itself.)

The emailconfirmed mechanism is supposed to do this, but it's broken because the wiki isn't configured with the correct SMTP endpoint and credentials. Should I try to dig the credentials out of the phpBB configuration and apply it to MediaWiki?

Author:  Memblers [ Thu May 26, 2016 11:14 pm ]
Post subject:  Re: Not receiving email notifications

Yes, let's do that.

Author:  tepples [ Fri May 27, 2016 3:34 pm ]
Post subject:  Re: Not receiving email notifications

After receiving new credentials from Memblers and applying changes to $wgSMTP in LocalSettings.php, I have confirmed that email from the wiki is working again. If you registered within the past year but were not able to confirm your address, request confirmation again.

Author:  tepples [ Thu Jan 05, 2017 6:27 pm ]
Post subject:  Re: Not receiving email notifications

...aaaaaand it's busted.

Around 8:20 PM US EST (2017-01-06T01:20Z), Muramasa in #nesdev tried a couple times to sign up. But each time, he got a blank page. I tried "create via email", which creates the account with a random password and mails it to the user, but that also produced a blank page and no new user account. I had him try it again with no email address, and it worked.

So mail from the wiki must be broken again.

Author:  Memblers [ Fri Jan 06, 2017 10:02 pm ]
Post subject:  Re: Not receiving email notifications

I can see that the email for the forums is still working, it must be that something the wiki depends on has been updated or changed.

Page 1 of 1 All times are UTC - 7 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/