nesdev.com
http://forums.nesdev.com/

HTTPS certificate expired?
http://forums.nesdev.com/viewtopic.php?f=16&t=15237
Page 1 of 1

Author:  rainwarrior [ Mon Dec 12, 2016 12:09 am ]
Post subject:  HTTPS certificate expired?

I'm currently getting a warning when visiting https://wiki.nesdev.com
NET::ERR_CERT_DATE_INVALID

Edit: I guess I should have posted this to the other forum, this applies to https://forums.nesdev.com as well.

Author:  thefox [ Mon Dec 12, 2016 12:21 am ]
Post subject:  Re: HTTPS certificate expired?

I guess somebody forgot that Let's Encrypt certs need to be renewed every 3 months.

Author:  koitsu [ Mon Dec 12, 2016 9:30 am ]
Post subject:  Re: HTTPS certificate expired?

Yeah, this is me being a bit of a dick, but: I predicted this (first bullet point).

Page 1 of 1 All times are UTC - 7 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/