It is currently Mon Oct 16, 2017 9:12 pm

All times are UTC - 7 hours





Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Sat Jan 17, 2015 10:27 am 
Offline
User avatar

Joined: Mon Oct 06, 2014 5:09 pm
Posts: 25
Location: Two Bridges, Manhattan (NTSC)
I created an account on the wiki, but the sending of the post-registration email seems to be borked:
Image

I think this implies, according to the group rights page, that I can never become emailconfirmed, but I guess I can still become autoconfirmed by editing some talk pages?

Anyway, FYI.

_________________
Well, kids, you tried and you failed miserably. The lesson is: never try.


Top
 Profile  
 
PostPosted: Sat Jan 17, 2015 12:02 pm 
Offline
User avatar

Joined: Sun Sep 19, 2004 9:28 pm
Posts: 3192
Location: Mountain View, CA, USA
I'll look into the Email issue, but in the meantime if you could provide your wiki username here or in PM I can (hopefully) set your account to be working + enable editing capability (which we have to enable manually anyway; it's the only way to keep spammers/etc. from destroying the content).


Top
 Profile  
 
PostPosted: Sat Jan 17, 2015 12:48 pm 
Offline
User avatar

Joined: Mon Oct 06, 2014 5:09 pm
Posts: 25
Location: Two Bridges, Manhattan (NTSC)
Cool, wiki username is Thenendo.

_________________
Well, kids, you tried and you failed miserably. The lesson is: never try.


Top
 Profile  
 
PostPosted: Sat Jan 17, 2015 1:08 pm 
Offline
User avatar

Joined: Sun Sep 19, 2004 9:28 pm
Posts: 3192
Location: Mountain View, CA, USA
Give it a shot now. You should find new tabs at the top of pages, e.g. Edit.


Top
 Profile  
 
PostPosted: Sat Jan 17, 2015 11:24 pm 
Offline
User avatar

Joined: Mon Oct 06, 2014 5:09 pm
Posts: 25
Location: Two Bridges, Manhattan (NTSC)
Yep. thanks!

_________________
Well, kids, you tried and you failed miserably. The lesson is: never try.


Top
 Profile  
 
PostPosted: Sun Jan 18, 2015 2:58 pm 
Offline
User avatar

Joined: Sun Sep 19, 2004 9:28 pm
Posts: 3192
Location: Mountain View, CA, USA
Cool. As for the SMTP situation, I'll bring it up with WhoaMan in a Moderators thread. I can definitely see that the Wiki configuration is using that server as an SMTP relay, and it sounds like it no longer works right. We'll get it fixed. Thanks for bringing it to our attention!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group