It is currently Sat Oct 21, 2017 9:51 pm

All times are UTC - 7 hours





Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Mon Jun 06, 2016 2:34 pm 
Offline

Joined: Mon Jun 06, 2016 2:30 pm
Posts: 2
Hi folks,

I'm just starting to get my hands wet with with 8-bit assembler and wanted to use the WUDSN IDE (or rather Eclipse 4.x with the plugin) and with the KickAssembler. I downloaded the KickAssembler and configured its path, but when I click "Compile and Run" under "Assembler", the IDE complains

"Path to MADS compiler executable not set".

But I don't want to use the MADS executable, I want to use the KickAssembler. What am I doing wrong? Thanks for any hint.

Cheers,
Marcel


Top
 Profile  
 
PostPosted: Mon Jun 06, 2016 2:46 pm 
Offline

Joined: Mon Jun 06, 2016 2:30 pm
Posts: 2
Never mind, I just figured it out. I had to

- set the KickAssembler as the default application for the ".asm" filetype in Eclipse's general settings
- and then close the file and load it again

Now the example KickAssembler sourcefile compiles and runs in VICE.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 15 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group