My Tools

Discuss technical or other issues relating to programming the Nintendo Entertainment System, Famicom, or compatible systems.

Moderator: Moderators

Post Reply
Hyde
Posts: 101
Joined: Mon Sep 27, 2004 11:51 pm

My Tools

Post by Hyde » Tue Nov 23, 2004 12:10 am

After thinking about this sometime, I came to the conclusion that I will never get to release my projects if I keep trying to make 'em look half decent... So, if you'd like to check out my emulator and my disassembler go to my site (a link to the emulator is found on aNESe and a link to the disassembler can be found on the games sources section). Feedback is welcome.

Nessie
Posts: 134
Joined: Mon Sep 20, 2004 11:13 am
Location: Sweden
Contact:

Post by Nessie » Tue Nov 23, 2004 9:41 am

I always find it interesting to check out other people's work. :) But the emulator link was broken. :(
And the disassembler crashed immediately. "Failed to initialize properly" on WinXP SP2. I wish I could give you more info, sorry.

/Martin

Hyde
Posts: 101
Joined: Mon Sep 27, 2004 11:51 pm

Post by Hyde » Tue Nov 23, 2004 1:51 pm

Nessie wrote:But the emulator link was broken. :(
Fixed it.
Nessie wrote:And the disassembler crashed immediately. "Failed to initialize properly" on WinXP SP2. I wish I could give you more info, sorry.
You gotta have the .NET framework installed on your computer. I think you can download it from MS's website.

PS: By default, the inaccurate PPU core is enabled (in the emulator).

Nessie
Posts: 134
Joined: Mon Sep 20, 2004 11:13 am
Location: Sweden
Contact:

Post by Nessie » Wed Nov 24, 2004 12:13 am

Sorry, the emu crashed whenever I opened a ROM. Access violation.
None of the other menu items worked, I assume you just haven't implemented them yet?

Hyde
Posts: 101
Joined: Mon Sep 27, 2004 11:51 pm

Post by Hyde » Wed Nov 24, 2004 10:39 am

Nessie wrote:Sorry, the emu crashed whenever I opened a ROM. Access violation.
Aha! Fixed it.
Nessie wrote:None of the other menu items worked, I assume you just haven't implemented them yet?
Some of them work, some of them don't. This should be fixed for future versions. Thanks for your feedback so far.

Post Reply