nesdev.com
http://forums.nesdev.com/

My Tools
http://forums.nesdev.com/viewtopic.php?f=2&t=54
Page 1 of 1

Author:  Hyde [ Tue Nov 23, 2004 12:10 am ]
Post subject:  My Tools

After thinking about this sometime, I came to the conclusion that I will never get to release my projects if I keep trying to make 'em look half decent... So, if you'd like to check out my emulator and my disassembler go to my site (a link to the emulator is found on aNESe and a link to the disassembler can be found on the games sources section). Feedback is welcome.

Author:  Nessie [ Tue Nov 23, 2004 9:41 am ]
Post subject: 

I always find it interesting to check out other people's work. :) But the emulator link was broken. :(
And the disassembler crashed immediately. "Failed to initialize properly" on WinXP SP2. I wish I could give you more info, sorry.

/Martin

Author:  Hyde [ Tue Nov 23, 2004 1:51 pm ]
Post subject: 

Nessie wrote:
But the emulator link was broken. :(


Fixed it.

Nessie wrote:
And the disassembler crashed immediately. "Failed to initialize properly" on WinXP SP2. I wish I could give you more info, sorry.


You gotta have the .NET framework installed on your computer. I think you can download it from MS's website.

PS: By default, the inaccurate PPU core is enabled (in the emulator).

Author:  Nessie [ Wed Nov 24, 2004 12:13 am ]
Post subject: 

Sorry, the emu crashed whenever I opened a ROM. Access violation.
None of the other menu items worked, I assume you just haven't implemented them yet?

Author:  Hyde [ Wed Nov 24, 2004 10:39 am ]
Post subject: 

Nessie wrote:
Sorry, the emu crashed whenever I opened a ROM. Access violation.

Aha! Fixed it.
Nessie wrote:
None of the other menu items worked, I assume you just haven't implemented them yet?

Some of them work, some of them don't. This should be fixed for future versions. Thanks for your feedback so far.

Page 1 of 1 All times are UTC - 7 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/