nesdev.com
http://forums.nesdev.com/

YY-CHR glibberish text
http://forums.nesdev.com/viewtopic.php?f=21&t=12527
Page 1 of 1

Author:  8bitMicroGuy [ Fri Mar 20, 2015 3:19 pm ]
Post subject:  YY-CHR glibberish text

I have English files of YY-CHR, but whenever I launch it, I get glibberish text and I don't know how to change it. My computer's language is Croatian, but regardless of there not being Croatian files, YY-CHR is still glibberish. Can you help me?

Author:  DragonDePlatino [ Fri Mar 20, 2015 7:40 pm ]
Post subject:  Re: YY-CHR glibberish text

What version of ASEprite are you using? I think I vaguely remember having problems with the newer versions, so I downgraded to ver 0.97 beta31. That version has worked just fine for me, and doesn't seem to have any differences from the newest version asides from the images you see when you boot up the program.

Author:  evgeny [ Sat Mar 21, 2015 4:33 am ]
Post subject:  Re: YY-CHR glibberish text

Need "yychr.ENU" rename to "yychr.HRV" .

Author:  8bitMicroGuy [ Sat Mar 21, 2015 4:58 am ]
Post subject:  Re: YY-CHR glibberish text

evgeny wrote:
Need "yychr.ENU" rename to "yychr.HRV" .

Wow! It worked! Thanks :) Now as I found out about that, I might make a Croatian translation :D

Author:  Bregalad [ Sat Mar 21, 2015 1:17 pm ]
Post subject:  Re: YY-CHR glibberish text

It's strange, because even though my computer's language is french (not english) I never had problems with YY-CHR, and never had to rename anything. Everything within YY-CHR shows in english obviously, there is no french translation of it.

Also I use old version 0.98. I tried newer versions but they were extremely buggy and unstable, while the older version works perfect and is stable.

Page 1 of 1 All times are UTC - 7 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/