It is currently Tue Dec 12, 2017 7:15 am

All times are UTC - 7 hours



Forum rules


1. NO BLATANT PIRACY. This includes reproducing homebrew less than 10 years old, with the exception of free software.
2. No advertising your reproductions, with the exception of free software.
3. Be nice. See RFC 1855 if you aren't sure what this means.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sun Nov 16, 2014 5:26 am 
Offline

Joined: Sun Nov 16, 2014 5:15 am
Posts: 2
Hi,

I´m trying to make me an Zelda Parallel Worlds using an BA3M but it´s not working;

The game runs, but I can´t go past the save game screen;

I´ve tried to recable it like an BJ0N but with no success;

Any help?

I´ve tried some solutions that I found on Google, here a picture of the actual board;

http://i.imgur.com/v3AaGsX.jpg

Best regards

PS.: sorry for my bad english


Top
 Profile  
 
PostPosted: Tue Nov 18, 2014 1:33 pm 
Offline
User avatar

Joined: Tue Dec 04, 2012 3:28 pm
Posts: 339
Location: Canada
This has already been answered...why re-post?

Check your first post, i've told you how to fix it there.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group