It is currently Mon Sep 16, 2019 1:51 am

All times are UTC - 7 hours



Forum rules


1. NO BLATANT PIRACY. This includes reproducing homebrew less than 10 years old, with the exception of free software.
2. No advertising your reproductions, with the exception of free software.
3. Be nice. See RFC 1855 if you aren't sure what this means.



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Reproduction Help
PostPosted: Mon Mar 04, 2019 7:07 pm 
Offline

Joined: Thu Feb 28, 2019 2:27 pm
Posts: 8
So. I have another thread discussing issues I am having with making a repo cart of Parallel Worlds. And I wanted to start this thread to help anyone having issues making their own games. I used to buy repo carts but then as i was getting into making them and doing research I noticed that a lot of people don't like the idea of someone making money off their hard work that was supposed to be enjoyed for free.

I may be new to making games but in the small amount of time i have been doing it I feel like i have done my fair amount of troubleshooting and wanted to offer this for people to ask for help as well as help me on my journey into this great hobby!

As further troubleshooting my failed zelda games I am currently writing a new game to a chip which I plan on putting into my failed games board to verify that my install was right and the software is bad. I am currently doing this so I will update this shortly with the results.


Top
 Profile  
 
 Post subject: Re: Reproduction Help
PostPosted: Mon Mar 04, 2019 8:15 pm 
Offline

Joined: Thu Feb 28, 2019 2:27 pm
Posts: 8
Well I installed the new chip and no luck. The game doesn't work. I used a pre-translated rom so next I will try using the original and applying the patch myself. Also I am interested in knowing if anyone has gotten a game to work using a single 27c160 EPROM. I can confirm that 2 27c160 with a 139 decoder chip works and that 1 27c322 chip with 2 decoder chips also works. But i have yet to see the single 27c160 work by itself. So maybe before I try re-programming this chip. i'm going to load the same game onto 2 27c801 chips with a 139 decoder chip and see it that works.


Top
 Profile  
 
 Post subject: Re: Reproduction Help
PostPosted: Wed Aug 14, 2019 4:55 pm 
Offline

Joined: Wed Aug 14, 2019 4:04 pm
Posts: 4
Hello,

For motivation here's a pic of my working copy of Parallel Worlds. I get an odd feeling of satisfaction from the added heft of all the ceramic. Seriously, I do.

Image

It uses two 27C801's with a MAD-1. Unfortunately I can't help you with your main questions.


Attachments:
File comment: Parallel Worlds with two 27C801 EPROMs
IMG_1513.JPG
IMG_1513.JPG [ 2.2 MiB | Viewed 634 times ]
Top
 Profile  
 
 Post subject: Re: Reproduction Help
PostPosted: Thu Aug 15, 2019 9:53 am 
Offline

Joined: Fri Jul 04, 2014 2:34 pm
Posts: 345
Anything works if wired correctly.
1x27C160 in 8 bit mode
2x27C160 in 8 bit mode using a 74HC139 decoder
1x27C322 in 16 bit mode using either 74HC245+74HC139 or 2x74HC257

What exactly is the problem with your Parallel Worlds? Did you wire the EPROM correctly? Did you use SwapBin on the ROM?

Pictures and details would be appreciated.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group