It is currently Thu Jul 19, 2018 10:13 pm

All times are UTC - 7 hours



Forum rules


1. NO BLATANT PIRACY. This includes reproducing homebrew less than 10 years old, with the exception of free software.
2. No advertising your reproductions, with the exception of free software.
3. Be nice. See RFC 1855 if you aren't sure what this means.



Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Wed Oct 03, 2007 5:03 pm 
Offline
User avatar

Joined: Mon Nov 07, 2005 11:32 am
Posts: 150
Location: Toronto
If it worked once and not again it could be one of the ROM pins wasn't soldered and just made a lucky contact the first time. Try checking each pin and see if the solder flowed normally. Also use a multimeter to check each pin connection. Try not to put any force on the cart when you are checking as the flexing can make an intermittent open solder joint connect.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Oct 03, 2007 5:35 pm 
Offline

Joined: Sat Jun 03, 2006 9:17 pm
Posts: 303
peppers wrote:
the PRG side should be correct but I do not think the chr side is (not 100% sure on that though)

what happens when you put the game in the console?



Nothing. I fiddled around putting it at different angles etc for several minutes...it FINALLY came on, then I turned power off, and back on, and couldnt get it working again, i tried for about 10 minutes after that. I cleaned connectors etc, so thats not the issue. 2 different systems as well.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group