It is currently Sat Oct 21, 2017 12:33 pm

All times are UTC - 7 hours





Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Thu Oct 13, 2005 8:01 pm 
Offline

Joined: Wed Jul 13, 2005 3:14 pm
Posts: 355
UPDATE:
I'm going to be shutting the current DB down. I've been working on a web-based interface, which is coming along very nicely. Thanks to all for trying it and for the suggestions. The website site should be ready soon. Although I will have to take a break from that while putting together my CopyNES :)


Last edited by BootGod on Thu Nov 17, 2005 4:21 pm, edited 2 times in total.

Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 14, 2005 5:01 pm 
Offline

Joined: Wed Jul 13, 2005 3:14 pm
Posts: 355
Sigh, I see that the registration bug is no longer an isolated case :cry: I see a couple of attempted registers, but the user/pass came in as nonsense.

FIXED: You will need to redownload the zip file if you were having registration problems


Last edited by BootGod on Fri Oct 14, 2005 6:34 pm, edited 1 time in total.

Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 14, 2005 6:01 pm 
Offline
User avatar

Joined: Sat Jan 22, 2005 8:51 am
Posts: 427
Location: Chicago, IL
Registration worked ok for me. The app stops responding while reading my ROMs if the window loses focus, though a sniffer confirms that it's still talking with your server. It will eventually come back, but it doesn't make it through all of my ROMs -- perhaps I'm trying to open too many at once?

_________________
get nemulator
http://nemulator.com


Top
 Profile  
 
 Post subject:
PostPosted: Fri Oct 14, 2005 6:39 pm 
Offline

Joined: Wed Jul 13, 2005 3:14 pm
Posts: 355
The app is not multi-threaded at the moment, so if your loading a lot of files, the GUI may stall until they've finished processing. How many files did you try to load? There is currently a generic limit of 1024 files open. If you had more than that, it should just stop loading after that point. This could certainly be dynamic in the future.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Oct 31, 2005 9:06 pm 
My apologies to anyone who has tried to connect in the past week, somehow my firewall started to block the server port. Fixed now though.


Top
  
 
 Post subject:
PostPosted: Thu Nov 17, 2005 4:20 pm 
Offline

Joined: Wed Jul 13, 2005 3:14 pm
Posts: 355
Updated, see 1st post


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group