It is currently Sat Aug 18, 2018 7:11 pm

All times are UTC - 7 hours





Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Tue May 09, 2017 5:47 am 
Offline
User avatar

Joined: Sat Jul 04, 2015 9:58 am
Posts: 795
Location: -29.794229 -55.795374
pubby wrote:
Maybe they screwed something up when they fixed it.

Sure I will, I had not had enough time or disposition to disassemble and work on this :-(.
mikejmoffitt wrote:
If there are bias controls for the individual guns, you can try turning those up after turning down the screen control on the flyback to counter the crushed dark colors that you'd get from turning down screen.

Nice tip. Looks like the simplier path!
I think I'll need to recalibrate the RGB settings on the trimpots if I take this path.
How difficult is this?


Top
 Profile  
 
PostPosted: Sun Jul 22, 2018 3:41 pm 
Offline
User avatar

Joined: Sat Jul 04, 2015 9:58 am
Posts: 795
Location: -29.794229 -55.795374
Finally fixed!!
After I've got some high tension leak on the flyback, with lots of caution, I tried to fix it with an old rubber belt.
I'm not sure if that's totally safe, but after I saw some guys doing it with hot glue, insulatting tape and even plastic bags, I think I'm fine.
But just to be sure I'll look for a replacement as soon as possible, better be safe than sorry...
In a closer look to the CRT board, I discovered a bad solder joint on a capacitor between GND and Screen.
Resoldered it and problem solved!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group