nesdev.com
http://forums.nesdev.com/

mumml no longer compiling, blank log
http://forums.nesdev.com/viewtopic.php?f=6&t=12045
Page 1 of 1

Author:  Ghost of Tom Joad [ Fri Nov 21, 2014 1:49 am ]
Post subject:  mumml no longer compiling, blank log

Hello, I'm new. Like the title says, when i click execute compile, i get a message on the command line, followed by a blank log that says "Mumml:Detect compiling error". Also too, there's 2 ppmckc.exe processes running afterwards and I can't end them until reboot. Here's what the command line says:

Code:
C:\Users\owner\Downloads\mummlppmck\prog\ppmck\songs>C:

C:\Users\owner\Downloads\mummlppmck\prog\ppmck\songs>del C:\Users\owner\DOWNLO~1
\MUMMLP~1\prog\ppmck\songs\sample_n106_sa.nsf
Could Not Find C:\Users\owner\DOWNLO~1\MUMMLP~1\prog\ppmck\songs\sample_n106_sa.
nsf

C:\Users\owner\Downloads\mummlppmck\prog\ppmck\songs>copy C:\Users\owner\DOWNLO~
1\MUMMLP~1\prog\ppmck\songs\sample_n106_sa.mml C:\Users\owner\DOWNLO~1\MUMMLP~1\
prog\ppmck\scripts\MML000
        1 file(s) copied.

C:\Users\owner\Downloads\mummlppmck\prog\ppmck\songs>cd C:\Users\owner\DOWNLO~1\
MUMMLP~1\prog\ppmck\scripts\

C:\Users\owner\DOWNLO~1\MUMMLP~1\prog\ppmck\scripts>autoecho MML000
autoecho v0.1 by Tadd Nuznov

@EK(num) = {length | length2 | notevol | echovol | (timbre) | (timebre2)}
EK(num) <notes> EKOF

C:\Users\owner\DOWNLO~1\MUMMLP~1\prog\ppmck\scripts>copy MML000 c:\outfile.txt
Access is denied.
        0 file(s) copied.

C:\Users\owner\DOWNLO~1\MUMMLP~1\prog\ppmck\scripts>perl -w mml2nsf.pl MML000  1
>C:\Users\owner\DOWNLO~1\MUMMLP~1\prog\ppmck\songs\sample_n106_sa.log


Aside from that, mumml is set up to look in notepad++, and the Setting Name is set to ppmck.pl. It was working fine a few days ago. Any help would be appreciated.

Page 1 of 1 All times are UTC - 7 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/