It is currently Tue Sep 17, 2019 10:13 pm

All times are UTC - 7 hours





Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Weird bug in Uforia
PostPosted: Wed Jan 20, 2010 2:46 pm 
Offline
User avatar

Joined: Fri Nov 12, 2004 2:49 pm
Posts: 7741
Location: Chexbres, VD, Switzerland
Load the game, hear the title screen music. Triangle voices plays nothing. Now start a game, loose and chose "quit". When back on the title screen, the triangle voice play something. Happens with both Japanese and European versions. Weird huh ?

_________________
Life is complex: it has both real and imaginary components.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jan 20, 2010 4:20 pm 
Offline

Joined: Mon Sep 27, 2004 2:57 pm
Posts: 1266
Whoa, that's pretty cool, actually. The triangle melody doesn't seem to be a repeat of another track... I wonder why they took it out?


Top
 Profile  
 
 Post subject:
PostPosted: Sat Jan 30, 2010 5:48 am 
Offline
User avatar

Joined: Fri Nov 12, 2004 2:49 pm
Posts: 7741
Location: Chexbres, VD, Switzerland
I think the voice was supposed to be played, but don't play due to a bug with the Triangle channel being badly initialized on reset or something. It also works if you go to password screen and exit back to title screen.

_________________
Life is complex: it has both real and imaginary components.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group