It is currently Fri Apr 20, 2018 5:24 pm

All times are UTC - 7 hours





Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Mon May 02, 2005 6:12 pm 
I am unable to load any of my own songs in NT2. Instead, I am slapped in the face with "Apa!" upon pressing Enter. I always type the full file name, and I don't have this problem with "bubble.ned" that came with NT2. Does anyone know what I can do about this?


Top
  
 
 Post subject:
PostPosted: Mon May 02, 2005 6:52 pm 
Offline
Site Admin
User avatar

Joined: Mon Sep 20, 2004 6:04 am
Posts: 3509
Location: Indianapolis
Did the song save correctly? If you use backspace when typing a filename, it screws up (for both saving and loading).


Top
 Profile  
 
 Post subject:
PostPosted: Mon May 02, 2005 7:21 pm 
I made certain not to backspace when I saved it. In fact after I saved the file, I loaded a few different files and then loaded the first file again without a problem. Only after I exited NT2 and came back to it later did I encounter any errors.


Top
  
 
 Post subject:
PostPosted: Mon May 02, 2005 11:11 pm 
Offline
Site Admin
User avatar

Joined: Mon Sep 20, 2004 6:04 am
Posts: 3509
Location: Indianapolis
Strange, I've never had anything like that happen before.

How about if you load bubble.ned or whatever, then try saving and reloading that?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jul 06, 2005 2:25 pm 
If it comforts you at all, it's not everyday a program will accuse
for being an ape! :wink:


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group