It is currently Sat Oct 21, 2017 7:16 am

All times are UTC - 7 hours





Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Famiclone not working
PostPosted: Fri Sep 12, 2014 1:58 pm 
Offline

Joined: Mon Sep 23, 2013 6:29 am
Posts: 12
I was hoping someone might be able to help. A friend gave me a famiclone that won't output audio or video. I tried the RCA ports, but not RF. When you turn it on, it's just a grey, fuzzy screen with no audio. I'm in the US and have never used a Famicom or Famiclone before, so I have nothing to compare it to, other then the original NES.

It didn't come with an AC adapter, but the person that gave it to me said a Genesis A/C adapter would work (is that even true?). I attached a zip file with pictures of the inside and out, in case anyone recognizes the brand.

Does anyone have any suggestions, or is it most likely just a dead unit? Thanks in advance for any suggestions.


Attachments:
Famiclone.zip [1.4 MiB]
Downloaded 106 times
Top
 Profile  
 
PostPosted: Fri Sep 12, 2014 2:04 pm 
Offline

Joined: Sun Sep 19, 2004 11:12 pm
Posts: 19113
Location: NE Indiana, USA (NTSC)
Did you try connecting it to analog cable and checking channels 95, 96, 97, 98, and 99? Authentic Famicom consoles have a habit of showing up there.


Top
 Profile  
 
PostPosted: Fri Sep 12, 2014 2:48 pm 
Offline

Joined: Mon Sep 23, 2013 6:29 am
Posts: 12
I just figured it out. It was two issues:

- Bad power supply. I used one from my Japanese SMS and it worked fine.

- One of the TV's I was testing it on doesn't like the signal.

That TV normally displays 240p composite signals fine, but it must not like this console. As soon as I switched power supplies and tried it on my RGB monitor, it looked fine.

I'm sorry to post when it turned out to be something stupid, but maybe someone else who's having the same problem will see this and it'll help them.


Top
 Profile  
 
PostPosted: Sat Sep 13, 2014 1:55 am 
Offline
User avatar

Joined: Mon Sep 05, 2011 5:56 pm
Posts: 287
robneal81 wrote:
I was hoping someone might be able to help. A friend gave me a famiclone that won't output audio or video. I tried the RCA ports, but not RF. When you turn it on, it's just a grey, fuzzy screen with no audio. I'm in the US and have never used a Famicom or Famiclone before, so I have nothing to compare it to, other then the original NES.

It didn't come with an AC adapter, but the person that gave it to me said a Genesis A/C adapter would work (is that even true?). I attached a zip file with pictures of the inside and out, in case anyone recognizes the brand.

Does anyone have any suggestions, or is it most likely just a dead unit? Thanks in advance for any suggestions.


Famicom clone need a 850ma 9V output a/c adapter.
And may not provide A / V output signal.(only RF)


Top
 Profile  
 
PostPosted: Sat Sep 13, 2014 9:52 am 
Offline
User avatar

Joined: Sun Sep 19, 2004 9:28 pm
Posts: 3192
Location: Mountain View, CA, USA
And don't forget about AC adapter polarity (centre-pos vs. centre-neg): https://en.wikipedia.org/wiki/Polarity_symbols


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group