It is currently Tue Mar 28, 2017 3:08 am

All times are UTC - 7 hours





Post new topic Reply to topic  [ 106 posts ]  Go to page Previous  1 ... 4, 5, 6, 7, 8
Author Message
PostPosted: Thu Mar 09, 2017 9:42 pm 
Offline
User avatar

Joined: Thu Sep 07, 2006 1:08 pm
Posts: 520
Location: United States
I bought the Yok brand controller: http://www.gamestop.com/nes/accessories ... ler/138482

Being third party, I had my doubts about its functionality. But after playing with it, I have no problems with how it feels.

However, for some reason it doesn't work on the Legend of Zelda (Virtual Console - NES) at all. The Wii Classic Controller works fine, and the Yok controller works on Sonic the Hedgehog (Virtual Console - SMS) and on Mega Man 9, which is the main reason I bought this controller.

I tried switching out the Classic Controller for the Yok one while Zelda is on and still get this problem--it just doesn't work. I can switch the Classic Controller back in and that works fine. I don't get it.

Has anyone else had any issues with any other gamepads? Or is this just Zelda or something? Does the official NES Classic gamepad have this issue?

maseter wrote:
Does the original NES controller PCB fit with into the new NES Classic controller mold, anyone tested this yet?

I was told that it does. I could try this with the Yok gamepad if you'd like to know... :?

_________________
Ruling the World One Bean™ at a Time...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 106 posts ]  Go to page Previous  1 ... 4, 5, 6, 7, 8

All times are UTC - 7 hours


Who is online

Users browsing this forum: Google Adsense [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group