It is currently Sat Apr 29, 2017 12:34 am

All times are UTC - 7 hours





Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Wed Mar 08, 2017 6:51 pm 
Offline
User avatar

Joined: Tue Mar 07, 2017 4:25 pm
Posts: 29
Location: Ohio, USA
Solved!
Covering the EXP0 pin so that it wasn't grounded was exactly it. Thank you everyone for the help!

For anyone else who ever runs into this problem, all I did was cut a small piece of electrical tape and cover the EXP0 pin with it. I carefully put it in the Kazzo and used the UNROM-512 script.

I've attached a picture for fun.


Attachments:
File comment: EXP0 pin covered with electrical tape to prevent it from grounding.
exp0_covered.jpg
exp0_covered.jpg [ 316.51 KiB | Viewed 107 times ]


Last edited by YoukaiCountry on Wed Mar 08, 2017 6:56 pm, edited 1 time in total.
Top
 Profile  
 
PostPosted: Wed Mar 08, 2017 6:55 pm 
Offline
User avatar

Joined: Sun Jan 22, 2012 12:03 pm
Posts: 5046
Location: Canada
That's good to know. I wonder if it would be worthwhile modding the Kazzo with a switch to disconnect EXP0 when not using it for flashing...


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page Previous  1, 2

All times are UTC - 7 hours


Who is online

Users browsing this forum: Yahoo [Bot] and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group