It is currently Sun Aug 20, 2017 2:15 pm

All times are UTC - 7 hours





Post new topic Reply to topic  [ 5 posts ] 
Author Message
PostPosted: Wed May 24, 2017 7:36 pm 
Offline

Joined: Sat Oct 02, 2010 5:49 pm
Posts: 18
Subject line says the problem. Kazzo has been working fine (for the most part) for about a year. All of a sudden, today, it decided to stop working.

- Using Windows 10
- Tried loading the Microsoft OS with driver signature enforcement disabled, tried loading with it enabled
- Tried unplugging and replugging-in the dumper
- Tried two different computers
- Tried different cables
- Every time, Windows says "the last USB device you connected malfunctioned, and Windows does not recognize it"
- Anago always displays a Reader open error message
- Vendor ID and product ID for the device read "0x0000" and "0x0002" respectively
- Been using the Kazzo for over a year; recently replaced the part where you plug the cable in (yay, soldering practice for the n00b!), and even after that it worked

Is anyone willing to help diagnose/resolve the problem?


Top
 Profile  
 
PostPosted: Thu May 25, 2017 2:19 am 
Offline

Joined: Sun Jun 12, 2011 12:06 pm
Posts: 175
Location: Poland
Probably the device doesn't respond to USB commands. Possible causes:
* one or more of the lines connecting between USB socket and microcontroller are broken,
* microcontroller does not work (broken uC or broken crystal oscillator)


Top
 Profile  
 
PostPosted: Thu May 25, 2017 9:56 am 
Offline

Joined: Sat Oct 02, 2010 5:49 pm
Posts: 18
Nevermind. Fixed it. I had to switch it over to BL mode and reinstall the firmware. Works fine now :D


Top
 Profile  
 
PostPosted: Sun Jun 04, 2017 4:50 pm 
Offline
User avatar

Joined: Mon Sep 05, 2011 5:56 pm
Posts: 281
kazzo has a small problem:
The firmware is randomly damaged,But the probability is not high.
When the firmware is broken, rewrite the firmware via a ISP programmer or other wise.
All will OK.

So I have made a "new kazzo",fixed this problem, and support more OS(windows 2000 or higher,MACOS)

BTW, you do not need "Tried loading the Microsoft OS with driver signature enforcement disabled, tried loading with it enabled".Try to find a signed driver.


Top
 Profile  
 
PostPosted: Sun Jun 04, 2017 5:39 pm 
Offline

Joined: Sun Jun 12, 2011 12:06 pm
Posts: 175
Location: Poland
Quote:
The firmware is randomly damaged,But the probability is not high

Haha, u better not switch into making pacemakers =)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: Bing [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group