It is currently Fri Oct 20, 2017 5:49 am

All times are UTC - 7 hours





Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Wed Sep 20, 2017 12:30 pm 
Offline

Joined: Wed Sep 20, 2017 12:13 pm
Posts: 3
Has anyone played VS Super Mario Bros. /w Coin up patch? For some strange reason v2.25 firmware with An EDN8 (v16) works 100%. With Hi-def v3.10 any level that features 1-1 music the volume goes up and down never really constant. According to EDN8 uses mapper 64 which is supported. I tried using a lower version of the EDN8 and see if it was a mapper issue same results. I restored the v2.25 firmware all is good again. Any fixes or just another weird bug?

thanx
-ACiD


Top
 Profile  
 
PostPosted: Wed Sep 20, 2017 12:33 pm 
Offline

Joined: Sun Apr 13, 2008 11:12 am
Posts: 6286
Location: Seattle
It is exceptionally unlikely that your header specifying mapper 64 is accurate.

Mapper 64 was an unlicensed mapper used by a few Tengen games.


Top
 Profile  
 
PostPosted: Wed Sep 20, 2017 12:43 pm 
Offline

Joined: Sun Sep 19, 2004 11:12 pm
Posts: 19104
Location: NE Indiana, USA (NTSC)
Mapper 64 on an NROM game sounds like your ROM has DiskDude! disease. How'd you dump the copy of SMB that you patched?


Top
 Profile  
 
PostPosted: Wed Sep 20, 2017 5:53 pm 
Offline

Joined: Wed Sep 20, 2017 12:13 pm
Posts: 3
tepples wrote:
Mapper 64 on an NROM game sounds like your ROM has DiskDude! disease. How'd you dump the copy of SMB that you patched?


Didn't dump anything. It was .nes rom I've had for ages. Probably got off the newsgroups. I got the coin patch from http://nes.goondocks.se/patches2.php. I would love to upload the .nes file but I don't think it's allowed. Used an ISP patcher and works nicely in any emulator or an EDN8.

Here is what the EDN8 is reporting
mapper 1 + SS
PRG Size: 2
CHR Size: 4
Memory :RAM+BAT
Mirror : H
Supported

I would love to know if people are getting the same audio problem I am. Hi-def (v3.10) /w EDN8 (v16)
Again v2.25 audio works fine

Who knows where I got the 64 from. Maybe from an emulator or something. my mistake.


Top
 Profile  
 
PostPosted: Wed Sep 20, 2017 6:02 pm 
Offline

Joined: Sun Apr 13, 2008 11:12 am
Posts: 6286
Location: Seattle
Er. Which of orbit2002's patches did you apply? I feel blind, but I don't see something that's obviously to be applied against Vs. SMB


Top
 Profile  
 
PostPosted: Sun Oct 01, 2017 2:08 pm 
Offline

Joined: Wed Sep 20, 2017 12:13 pm
Posts: 3
lidnariq wrote:
Er. Which of orbit2002's patches did you apply? I feel blind, but I don't see something that's obviously to be applied against Vs. SMB


VS. SUPER MARIO BROS.
- HOME EDITION -
(C)1986 NINTENDO
(C)2014 RUSTED LOGIC/WIXSOFT
version 1.1 - 6/18/14

here is the patch I'm using. where can i find orbit2002's patches?


Top
 Profile  
 
PostPosted: Sun Oct 01, 2017 2:38 pm 
Offline

Joined: Sun Apr 13, 2008 11:12 am
Posts: 6286
Location: Seattle
orbit2002 ≈ nes.goondocks.se

So I'm not certain exactly what you did. You found this patch, probably pre-applied, and then what?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group