It is currently Sun Nov 19, 2017 9:11 pm

All times are UTC - 7 hours





Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Thu May 03, 2012 4:11 pm 
Offline

Joined: Thu May 03, 2012 3:45 pm
Posts: 1
I'm a newbie here so hello. Anyway I thought I've done a good rewireing job but I only get scrabled graphics.
I'll try to give all info.
I took one of my own games Teenage Mutant Hero Turtles II - The Arcade Game (pal-B) having the MMC3B board trying to rewire it for eproms.
Eproms of use is 27C020. To test the art of splitting roms I retrieved a copy of my own game (the above). Splitted it to CHR 256Kb and PRG 256Kb.
I burned them with a willem PCB 5.0E board and the burner program 098D8.
To mention I checked the eproms that they where blank and the program did automatic "verify" test. Both CHR and PRG came out good. At least what the program said.
Now something I've done is good since there is a graphic at all but there is defenitly something wrong since it's not working properly.
Question is where is the fault. Any one believe its the burning process?
It's not dirty pins, I've cleaned them good. Or do you believe it's the wiring.
If it's the wiring how can I check the MMC3 board with a multimeter.
Have no idea what pins should have what reistance or so. Any help would be appreciated=)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group