It is currently Wed Dec 13, 2017 5:38 pm

All times are UTC - 7 hours





Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Tue Jul 16, 2013 1:47 am 
Offline
User avatar

Joined: Fri Sep 02, 2011 8:34 pm
Posts: 476
What happened?

I really like this board, and its absence, != :beer:


Top
 Profile  
 
PostPosted: Tue Jul 16, 2013 2:40 am 
Offline

Joined: Sat Oct 02, 2004 12:07 pm
Posts: 163
the ISP where we co-locate at had a switch crap out and when replacing it with a temp one somehow missed the cable going to the rack our server is on :|

They will be replacing the switch with the same type that was previously being used once the replacement arrives... so we may have a few minutes of downtime when this is swapped out.

I sadly did not catch it as early as I should have (geniusGZA actually sent me a text message to let me know about it) as I have been working on a big project for work and had not checked anything since Friday... whoops :|

_________________
i dont have much to say


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group