It is currently Sat Dec 16, 2017 12:27 am

All times are UTC - 7 hours





Post new topic Reply to topic  [ 21 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Tue Nov 01, 2016 6:51 pm 
Offline
User avatar

Joined: Fri May 08, 2015 7:17 pm
Posts: 1868
Location: DIGDUG
And again.

Spam, spam, spam, spamity, spam. (Monty Python).
I don't like Spam!

_________________
nesdoug.com -- blog/tutorial on programming for the NES


Top
 Profile  
 
PostPosted: Tue Nov 01, 2016 7:20 pm 
Offline

Joined: Thu Aug 20, 2015 3:09 am
Posts: 298
I think manual approval of posts by new users is the only way to catch everything. Google Groups does something similar, or did when I last used it.


Top
 Profile  
 
PostPosted: Tue Nov 01, 2016 7:54 pm 
Offline

Joined: Sun Sep 19, 2004 11:12 pm
Posts: 19348
Location: NE Indiana, USA (NTSC)
How can that be set up from the Administration Control Panel?


Top
 Profile  
 
PostPosted: Tue Nov 01, 2016 8:36 pm 
Offline
Site Admin
User avatar

Joined: Mon Sep 20, 2004 6:04 am
Posts: 3488
Location: Indianapolis
tepples wrote:
How can that be set up from the Administration Control Panel?


I was reading about this last night, the "Newly Registered Users Group".
https://www.phpbb.com/community/viewtop ... &t=1861645

I think we might get a little tired of it, once the spammers break through it's something like a 15:1 ratio of bots vs users. But it couldn't be worse than the current situation of banning accounts and deleting posts.


Top
 Profile  
 
PostPosted: Tue Nov 01, 2016 9:15 pm 
Offline
User avatar

Joined: Fri Nov 19, 2004 7:35 pm
Posts: 3969
People with post counts of 0 should just not be able to post links.

_________________
Here come the fortune cookies! Here come the fortune cookies! They're wearing paper hats!


Top
 Profile  
 
PostPosted: Wed Nov 02, 2016 1:12 am 
Offline
User avatar

Joined: Sun Sep 19, 2004 9:28 pm
Posts: 3192
Location: Mountain View, CA, USA
Dwedit wrote:
People with post counts of 0 should just not be able to post links.

I disagree. The problem is not "posting links", the problem is the content as a whole, links or not.

My $0.02: you folks (tepples/Memblers/others recommending fixes) are going about solving this all wrong. Yes, a only-approved-registered-users-can-post would solve the problem (does anyone remember me telling everyone to do that, oh, YEARS ago? :P), but there's also solutions for the existing situation that don't require that (again: see the model I implemented when I was modding). For now I'll bow out of the forums for a while until this gets rectified.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 21 posts ]  Go to page Previous  1, 2

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group