It is currently Sat Oct 21, 2017 7:15 am

All times are UTC - 7 hours





Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: My Tools
PostPosted: Tue Nov 23, 2004 12:10 am 
Offline

Joined: Mon Sep 27, 2004 11:51 pm
Posts: 101
After thinking about this sometime, I came to the conclusion that I will never get to release my projects if I keep trying to make 'em look half decent... So, if you'd like to check out my emulator and my disassembler go to my site (a link to the emulator is found on aNESe and a link to the disassembler can be found on the games sources section). Feedback is welcome.

_________________
http://hydesprojects.cjb.net/


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 23, 2004 9:41 am 
Offline

Joined: Mon Sep 20, 2004 11:13 am
Posts: 134
Location: Sweden
I always find it interesting to check out other people's work. :) But the emulator link was broken. :(
And the disassembler crashed immediately. "Failed to initialize properly" on WinXP SP2. I wish I could give you more info, sorry.

/Martin


Top
 Profile  
 
 Post subject:
PostPosted: Tue Nov 23, 2004 1:51 pm 
Offline

Joined: Mon Sep 27, 2004 11:51 pm
Posts: 101
Nessie wrote:
But the emulator link was broken. :(


Fixed it.

Nessie wrote:
And the disassembler crashed immediately. "Failed to initialize properly" on WinXP SP2. I wish I could give you more info, sorry.


You gotta have the .NET framework installed on your computer. I think you can download it from MS's website.

PS: By default, the inaccurate PPU core is enabled (in the emulator).

_________________
http://hydesprojects.cjb.net/


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 24, 2004 12:13 am 
Offline

Joined: Mon Sep 20, 2004 11:13 am
Posts: 134
Location: Sweden
Sorry, the emu crashed whenever I opened a ROM. Access violation.
None of the other menu items worked, I assume you just haven't implemented them yet?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Nov 24, 2004 10:39 am 
Offline

Joined: Mon Sep 27, 2004 11:51 pm
Posts: 101
Nessie wrote:
Sorry, the emu crashed whenever I opened a ROM. Access violation.

Aha! Fixed it.
Nessie wrote:
None of the other menu items worked, I assume you just haven't implemented them yet?

Some of them work, some of them don't. This should be fixed for future versions. Thanks for your feedback so far.

_________________
http://hydesprojects.cjb.net/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group