500 internal server error when posting

Found an issue with the phpBB system here at NESdev? Use this forum to report problems.

Moderator: Moderators

User avatar
Electronoob
Posts: 11
Joined: Mon Sep 29, 2014 3:28 pm

Re: 500 internal server error when posting

Post by Electronoob » Fri Oct 18, 2019 10:04 am

keeps happening to me also

tepples
Posts: 22018
Joined: Sun Sep 19, 2004 11:12 pm
Location: NE Indiana, USA (NTSC)
Contact:

Re: 500 internal server error when posting

Post by tepples » Sun Oct 20, 2019 6:30 am

I have temporarily turned off "Allow subscribing to forums" and "Allow subscribing to topics" in the Administration Control Panel to see if this clears up the 500 problem until WhoaMan can fix email.

Pokun
Posts: 1492
Joined: Tue May 28, 2013 5:49 am
Location: Hokkaido, Japan

Re: 500 internal server error when posting

Post by Pokun » Mon Nov 18, 2019 8:41 am

This used to happen when posting but does not seem to happen now. However it does happens when sending PM. I'm not sure my PMs gets through because they never goes to the "Sent messages" box, they goes to the "Outbox". Trying twice, I might have sent duplicate messages now.

tepples
Posts: 22018
Joined: Sun Sep 19, 2004 11:12 pm
Location: NE Indiana, USA (NTSC)
Contact:

Re: 500 internal server error when posting

Post by tepples » Mon Nov 18, 2019 9:05 am

So disabling email notification for new posts worked, as email notification is one big difference between posts and PMs now.

As for Outbox vs. Sent: As I understand phpBB3's behavior, a message remains in Outbox until the recipient logs in, after which it moves to Sent.

Pokun
Posts: 1492
Joined: Tue May 28, 2013 5:49 am
Location: Hokkaido, Japan

Re: 500 internal server error when posting

Post by Pokun » Mon Nov 18, 2019 11:25 am

Oh I see, thanks for explaining that. In that case it probably went through after all.

Post Reply