It is currently Mon Jan 21, 2019 12:19 am

All times are UTC - 7 hours





Post new topic Reply to topic  [ 17 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Wed Jan 02, 2019 5:55 am 
Offline
User avatar

Joined: Sat Sep 07, 2013 2:59 pm
Posts: 1790
Recently, I don't get any notification mails anymore when somebody answered the topic.

The threads where people answered are definitely in my subsription options:
Attachment:
Subscriptions.png
Subscriptions.png [ 15.39 KiB | Viewed 580 times ]


And just to make sure, I added a rule to my e-mails "if sender contains nesdev, then move to inbox and don't apply any more rules".

But I still don't get the notification mails anymore, even though it worked in the past and I didn't change my account settings.

Can you please check what's up here? Were the notifications of the two threads in the screenshot sent to me in the past days, so that I have to re-evaluate my e-mail program? Or did they never go out?

_________________
Available now: My game "City Trouble".
Website: https://megacatstudios.com/products/city-trouble
Trailer: https://youtu.be/IYXpP59qSxA
Gameplay: https://youtu.be/Eee0yurkIW4
German Retro Gamer article: http://i67.tinypic.com/345o108.jpg


Top
 Profile  
 
PostPosted: Wed Jan 02, 2019 6:26 am 
Offline
Formerly WheelInventor

Joined: Thu Apr 14, 2016 2:55 am
Posts: 1833
Location: Gothenburg, Sweden
I think the same goes for PM notifications now? Not sure when it started since those are sorted into a gmail folder i need to check manually anyway, but that would suggest the mail robot is down.

_________________
http://www.frankengraphics.com - personal NES blog


Top
 Profile  
 
PostPosted: Wed Jan 02, 2019 7:09 am 
Offline
Site Admin
User avatar

Joined: Mon Sep 20, 2004 6:04 am
Posts: 3630
Location: Indianapolis
The emails stopped going out after 12-31. Google likes flagging the account for "suspicious activity", usually it works again after I log in and re-verify. We'll see if that fixes it.

Thanks for the notice!


Top
 Profile  
 
PostPosted: Mon Jan 07, 2019 1:51 am 
Offline
User avatar

Joined: Sat Sep 07, 2013 2:59 pm
Posts: 1790
In the meantime, it worked again, but now I have the issue again: Two forum replies and one private message without a notification.

_________________
Available now: My game "City Trouble".
Website: https://megacatstudios.com/products/city-trouble
Trailer: https://youtu.be/IYXpP59qSxA
Gameplay: https://youtu.be/Eee0yurkIW4
German Retro Gamer article: http://i67.tinypic.com/345o108.jpg


Top
 Profile  
 
PostPosted: Mon Jan 07, 2019 9:07 pm 
Offline
Site Admin
User avatar

Joined: Mon Sep 20, 2004 6:04 am
Posts: 3630
Location: Indianapolis
When I logged in Google gave me a stern warning about sending unsolicited emails, and suggested that I file a "my account is locked" appeal, which I did. I doubt it would be acted on, but whatever. Other than that, it let me log in normally and is back to sending messages again.

Lately we've had some massive spam attacks, with huge numbers of fake accounts passing the registration trivia questions, could be related to that. Or it could be Google changing things over there, not sure.


Top
 Profile  
 
PostPosted: Mon Jan 07, 2019 9:14 pm 
Offline
User avatar

Joined: Sat Sep 07, 2013 2:59 pm
Posts: 1790
Interesting. When I search something in Google, it sometimes tells me that I have to verify that I'm a human because apparently, suspicious actions came from my network. Maybe they're just paranoid in the moment.

This time, the notification mail arrived.

_________________
Available now: My game "City Trouble".
Website: https://megacatstudios.com/products/city-trouble
Trailer: https://youtu.be/IYXpP59qSxA
Gameplay: https://youtu.be/Eee0yurkIW4
German Retro Gamer article: http://i67.tinypic.com/345o108.jpg


Top
 Profile  
 
PostPosted: Tue Jan 08, 2019 5:24 am 
Online
User avatar

Joined: Fri Nov 12, 2004 2:49 pm
Posts: 7649
Location: Chexbres, VD, Switzerland
DRW wrote:
Interesting. When I search something in Google, it sometimes tells me that I have to verify that I'm a human because apparently, suspicious actions came from my network. Maybe they're just paranoid in the moment.

They definitely are, and also, they want to force people to make google accounts, and for those having an account, they want to foce them to give them personal data such as phone number.


Top
 Profile  
 
PostPosted: Fri Jan 11, 2019 7:13 pm 
Offline
User avatar

Joined: Sat Sep 07, 2013 2:59 pm
Posts: 1790
It happened again: Got a PN, but no e-mail notification.

Maybe you should send the mails out with a different mail address if Google is being shitty in the moment?

_________________
Available now: My game "City Trouble".
Website: https://megacatstudios.com/products/city-trouble
Trailer: https://youtu.be/IYXpP59qSxA
Gameplay: https://youtu.be/Eee0yurkIW4
German Retro Gamer article: http://i67.tinypic.com/345o108.jpg


Top
 Profile  
 
PostPosted: Fri Jan 11, 2019 7:53 pm 
Offline
User avatar

Joined: Sun Sep 19, 2004 9:28 pm
Posts: 3776
Location: A world gone mad
Changing the From: line, or the SMTP envelope From, will not fix this problem.


Top
 Profile  
 
PostPosted: Sat Jan 12, 2019 3:15 am 
Offline
User avatar

Joined: Sat Sep 07, 2013 2:59 pm
Posts: 1790
For your reply, I got a mail again. It seems to fail arbitrarily.

_________________
Available now: My game "City Trouble".
Website: https://megacatstudios.com/products/city-trouble
Trailer: https://youtu.be/IYXpP59qSxA
Gameplay: https://youtu.be/Eee0yurkIW4
German Retro Gamer article: http://i67.tinypic.com/345o108.jpg


Top
 Profile  
 
PostPosted: Sat Jan 12, 2019 4:37 am 
Offline
Site Admin
User avatar

Joined: Mon Sep 20, 2004 6:04 am
Posts: 3630
Location: Indianapolis
I tried switching it to send through membler-industries.com. Not sure if it's working yet, nothing is showing up in the "sent" box, but I'm not sure if it normally would. Let me know if you see it working or not.

edit: I was able to have it send a test message to myself. But in Gmail it showed up in the spam folder, if that happens to everyone else then it's not going to work very well.


Top
 Profile  
 
PostPosted: Mon Jan 14, 2019 12:32 am 
Offline
User avatar

Joined: Sat Sep 07, 2013 2:59 pm
Posts: 1790
I didn't get a mail again for this reply here and for a thread where I wrote a post and where others posted.

Also, I most likely would have seen an NESDev mail in the spam forum, so I assume it never arrived.

_________________
Available now: My game "City Trouble".
Website: https://megacatstudios.com/products/city-trouble
Trailer: https://youtu.be/IYXpP59qSxA
Gameplay: https://youtu.be/Eee0yurkIW4
German Retro Gamer article: http://i67.tinypic.com/345o108.jpg


Top
 Profile  
 
PostPosted: Sun Jan 20, 2019 5:41 am 
Offline
User avatar

Joined: Sat Sep 07, 2013 2:59 pm
Posts: 1790
Aaand it happened again: Got a private message, but no notification.

_________________
Available now: My game "City Trouble".
Website: https://megacatstudios.com/products/city-trouble
Trailer: https://youtu.be/IYXpP59qSxA
Gameplay: https://youtu.be/Eee0yurkIW4
German Retro Gamer article: http://i67.tinypic.com/345o108.jpg


Top
 Profile  
 
PostPosted: Sun Jan 20, 2019 6:09 am 
Offline
Formerly WheelInventor

Joined: Thu Apr 14, 2016 2:55 am
Posts: 1833
Location: Gothenburg, Sweden
Speaking of which, can we change the header from "info" to "nesdev notification" or the like?

_________________
http://www.frankengraphics.com - personal NES blog


Top
 Profile  
 
PostPosted: Sun Jan 20, 2019 6:49 am 
Offline
Site Admin
User avatar

Joined: Mon Sep 20, 2004 6:04 am
Posts: 3630
Location: Indianapolis
For the past week it has been emailing through membler-industries.com, but I'm not sure I have the SPF record set properly for membler-industries.com, and it probably needs to be changed on nesdev.com as well, I'll need WhoaMan to do that. So while the emails are going out, in my gmail address they show up in the spam folder (with it reporting it couldn't verify the sender). I guess I'll have to switch it back to the old system for now.

FrankenGraphics wrote:
Speaking of which, can we change the header from "info" to "nesdev notification" or the like?

Surprisingly, phpBB won't accept the usual "Name <email@domain.com>" format as an email address. To include a name, it would have to be hacked into the code, that's really dumb.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page 1, 2  Next

All times are UTC - 7 hours


Who is online

Users browsing this forum: Bregalad and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group