Search found 164 matches

by guitarzombie
Mon Jun 22, 2015 6:30 pm
Forum: NES Hardware and Flash Equipment
Topic: MX29LV160 B, T, BB, CT?
Replies: 2
Views: 1250

Re: MX29LV160 B, T, BB, CT?

Ahhh thanks for the heads up! I was thinking of taking off the bootleg FF7s flash chip, flashing it and just burning it on there. So LV means low voltage. When i get the games ill take a look and either use what they did or buy some of those. Thanks
by guitarzombie
Mon Jun 22, 2015 7:25 am
Forum: NES Hardware and Flash Equipment
Topic: MX29LV160 B, T, BB, CT?
Replies: 2
Views: 1250

MX29LV160 B, T, BB, CT?

Hey all, im gonna try my hand with making a FF7 cart. I just got a quick question tho when buying a flash chip. What does the last part of the part name mean? It seems like the pinouts are the same, but theres AB, BB, B, BC, T, CT etc.
by guitarzombie
Sat Jun 20, 2015 9:56 pm
Forum: Reproduction
Topic: Scrambled graphics in reproduction
Replies: 5
Views: 3215

Re: Scrambled graphics in reproduction

In my experience, so far every time something like this happened that didnt make sense, it was because one of the chips was over-erased. What makes it weird is the chip will burn AND verify, but once in the system it fucks up. Has something to do with the UV light slowing down the speed of the chip ...
by guitarzombie
Thu May 28, 2015 7:37 am
Forum: Reproduction
Topic: Hot Slots (another bizarro problem)
Replies: 28
Views: 9105

Re: Hot Slots (another bizarro problem)

No need to. I dunno if you read but the cause of the problem was 2 bad over-erased EPROMs.
by guitarzombie
Mon May 18, 2015 1:11 pm
Forum: Reproduction
Topic: Hot Slots (another bizarro problem)
Replies: 28
Views: 9105

Re: Hot Slots (another bizarro problem)

Ahhh! thanks!
by guitarzombie
Mon May 18, 2015 12:33 pm
Forum: Reproduction
Topic: Hot Slots (another bizarro problem)
Replies: 28
Views: 9105

Re: Hot Slots (another bizarro problem)

Yeah it was, which was annoying. The first chip i used was bad. Game didnt boot at all. Used another chip, and thats what I got. What made this even stranger is that when i put the mirroring incorrectly, the game worked better, but still it was all messy! Eventually i used used a 64k and it worked. ...
by guitarzombie
Mon May 18, 2015 9:48 am
Forum: Reproduction
Topic: Hot Slots (another bizarro problem)
Replies: 28
Views: 9105

Re: Hot Slots (another bizarro problem)

Why not another update. So I got another board, same wiring as how it worked last time. Used the same chips and the problem is identical, which leaves me to believe its the chips. Ugh... fucking hate this.

Problem is, i dunno which one is bad! Will the game boot up even if the PRG chip is bad?
by guitarzombie
Sat May 16, 2015 9:21 am
Forum: Reproduction
Topic: Hot Slots (another bizarro problem)
Replies: 28
Views: 9105

Re: Hot Slots (another bizarro problem)

I also tried to put the pics in order from game start up.

Also even during the intro cutscene, when the demo appears there are no glitches at the slot machine. As soon as the lever is pulled, it freaks out. I really hope this isnt ANOTHER bad PRG chip... the last one I had in there was bad.
by guitarzombie
Sat May 16, 2015 9:16 am
Forum: Reproduction
Topic: Hot Slots (another bizarro problem)
Replies: 28
Views: 9105

Re: Hot Slots (another bizarro problem)

I see 3 is the max attach...

Also please ignore the sloppy wiring and such. Ive been tinkering with the same board and chips for a while now. Diff wire configs, reburning chips, diff 161 legs.
by guitarzombie
Sat May 16, 2015 9:13 am
Forum: Reproduction
Topic: Hot Slots (another bizarro problem)
Replies: 28
Views: 9105

Re: Hot Slots (another bizarro problem)

Right and im telling you its not that. It might even be another wiring thing because there are so many cnrom revisions and theyre all a little different.

I took a bunch of pics
by guitarzombie
Sat May 16, 2015 8:50 am
Forum: Reproduction
Topic: Hot Slots (another bizarro problem)
Replies: 28
Views: 9105

Re: Hot Slots (another bizarro problem)

I dont have any other problems with any other games. JUST this one. I wonder then if its something like a bad capacitor or something?
by guitarzombie
Sat May 16, 2015 6:52 am
Forum: Reproduction
Topic: Hot Slots (another bizarro problem)
Replies: 28
Views: 9105

Re: Hot Slots (another bizarro problem)

Heres another weird version I cant for the life of me figure out. I made another one and used a CNROM-05 board and used the same wiring. I booted it up, everything works fine, then I get to the actual slot machine, graphics go crazy and the game kinda slows down. BUUUT heres the kicker... After a fe...
by guitarzombie
Thu May 07, 2015 10:46 am
Forum: Reproduction
Topic: Issue trying to make Mega Man Origins
Replies: 6
Views: 3303

Re: Issue trying to make Mega Man Origins

Oh i didnt look into it THAT far haha.

BTW MMC5 supports 1 meg of PRG and CHR
by guitarzombie
Wed May 06, 2015 9:55 pm
Forum: Reproduction
Topic: Issue trying to make Mega Man Origins
Replies: 6
Views: 3303

Re: Issue trying to make Mega Man Origins

You might have done everything right, but just doesn't work on real hardware as well as it does on an emulator. I think thats usually the case for mmc5 games
by guitarzombie
Mon Apr 20, 2015 12:43 pm
Forum: Reproduction
Topic: Hot Slots (another bizarro problem)
Replies: 28
Views: 9105

Re: Hot Slots has garbled graphics only on ONE screen

BTW for what its worth, that wiring diagram doesnt work ONLY for Hot Slots, seems like the one that I was told to do (the logical one) always works for Hot Slots, while the others work regardless.