It is currently Thu Oct 18, 2018 9:29 am

All times are UTC - 7 hours



Forum rules


1. NO BLATANT PIRACY. This includes reproducing homebrew less than 10 years old, with the exception of free software.
2. No advertising your reproductions, with the exception of free software.
3. Be nice. See RFC 1855 if you aren't sure what this means.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: MMC3 EPROM cart
PostPosted: Fri Jul 15, 2005 12:58 pm 
Offline

Joined: Wed Jul 13, 2005 3:14 pm
Posts: 357
Last night I wired up a NES-TSROM board to work with EPROM's. Checked it for shorts, made sure connections were good, etc. Then I popped in Mega Man 3. Program was running fine, but background graphics were garbled. Sprites for the most part were fine. I thought maybe it was a bad burn so I popped in set for Mario 3. It ran perfectly. So I took those back out and put back in the Mega Man 3 ones (which I re-verified) and it was same story with messed up backgrounds. Now the weirdest part, I put the Mario 3 set back in and now that has garbled background gfx :? So I took it back to the bench and check and rechecked all the connections, made sure I had the pinouts right, but I find no problems. Any ideas?


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jul 15, 2005 4:03 pm 
I never did figure out what exactly was wrong, something must have been shorted and not connected right, but I just redid the whole CHR ROM part and now it works great :shock: So problem solved.


Top
  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group