It is currently Thu Feb 22, 2018 11:59 pm

All times are UTC - 7 hours





Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Thu Feb 22, 2018 9:47 am 
Offline

Joined: Thu Feb 22, 2018 9:40 am
Posts: 1
Hello there,
I'm new to the forum so please be gentle. I'm using the NES tracker, NTRQ on FCEUX emulator and I'm experiencing some sound issues. I get some tiny little crackles and pops that seem to be coming from the DPCM channel. I'm running it on a PC laptop with Windows 10 64bit. I've tried all sorts of settings such as reducing screen reseloution, reducing and increasing sample rate, Vsync, Hardware acceleration, etc. Has anybody experienced a similar problem and fixed it? Am I being completely stupid and missing something very obvious?
Cheers


Top
 Profile  
 
PostPosted: Thu Feb 22, 2018 10:46 am 
Offline
User avatar

Joined: Fri May 08, 2015 7:17 pm
Posts: 1961
Location: DIGDUG
What version of FCEUX ?

Are you trying to record ?

Does it happen at the exact beginning of a sample ?

_________________
nesdoug.com -- blog/tutorial on programming for the NES


Top
 Profile  
 
PostPosted: Thu Feb 22, 2018 11:49 am 
Offline
User avatar

Joined: Sun Jan 22, 2012 12:03 pm
Posts: 6035
Location: Canada
I get this whenever I use vsync in FCEUX. I only really use FCEUX as a debugger so I've never needed to have vsync on for that, but normally for playing stuff i think vsync is pretty critical. :P


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group