nesdev.com
https://forums.nesdev.com/

Seriously tore up my top loader attempting to remove the PPU
https://forums.nesdev.com/viewtopic.php?f=9&t=16305
Page 2 of 2

Author:  numbski [ Sun Aug 27, 2017 3:53 pm ]
Post subject:  Re: Seriously tore up my top loader attempting to remove the

Although I get why you say that, this portion of the block diagram leaves me scratching my head then.

Attachments:
File comment: Signal Path
image.jpeg
image.jpeg [ 406.83 KiB | Viewed 309 times ]

Author:  lidnariq [ Sun Aug 27, 2017 3:56 pm ]
Post subject:  Re: Seriously tore up my top loader attempting to remove the

There are a few errors in the Electronix Corp reverse-engineered schematic, unfortunately.
That's one of them. Another is the connector to the reset switch and power LED.

Author:  numbski [ Sun Aug 27, 2017 4:11 pm ]
Post subject:  Re: Seriously tore up my top loader attempting to remove the

FAK.
Good to know. I was actually tracing that up in Inkscape so that I had a nice svg/PDF of it. :\

Author:  lidnariq [ Sun Aug 27, 2017 6:33 pm ]
Post subject:  Re: Seriously tore up my top loader attempting to remove the

Here's a corrected copy—I could have missed some more errors, though.

39 downloads of ver 2017-8-27.
changes:
2017-8-27 : nets on PPU pins 18, 13; cartridge connector pins 37, 65; reset button/power LED daughterboard pinout
2017-8-28 : net on PPU pin 21 (/WR) - connected to wrong net

Attachments:
NES-001-Schematic---CPU,-PPU,-RAM,-CIC-corrections-by-lidnariq-2017-8-28.png
NES-001-Schematic---CPU,-PPU,-RAM,-CIC-corrections-by-lidnariq-2017-8-28.png [ 140.37 KiB | Viewed 249 times ]

Page 2 of 2 All times are UTC - 7 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/