It is currently Wed Sep 26, 2018 7:39 am

All times are UTC - 7 hours





Post new topic Reply to topic  [ 32 posts ]  Go to page Previous  1, 2, 3
Author Message
PostPosted: Sat Mar 12, 2016 5:06 am 
Offline

Joined: Tue Jul 09, 2013 7:13 am
Posts: 61
dougeff wrote:
locating cmcmap after the vectors, the assembler has them listed at address $0000, which is the RAM, nothing is there.
-relocate cmcmap somewhere in the ROM between the code and the vectors...

motion.nam is not a binary file, you should use .include not .incbin.



Thank you so much for that! I have been fiddling about with it for a couple of days and I am pretty sure this was the cause. I am working on a little project with this which I will hopefully post soon.


Top
 Profile  
 
PostPosted: Sun Jul 08, 2018 6:52 pm 
Offline
User avatar

Joined: Fri Nov 24, 2017 1:36 pm
Posts: 68
Location: Argentina
similar gallerynes image generator


Attachments:
capi.w.png
capi.w.png [ 5.98 KiB | Viewed 263 times ]
File comment: 4232 8bit
4232.w.png
4232.w.png [ 7.18 KiB | Viewed 263 times ]

_________________
https://maquinaslibres.noblogs.org/tag/8bit/
http://4232.cf/
Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 32 posts ]  Go to page Previous  1, 2, 3

All times are UTC - 7 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group